Inspira Technology Group - Multiple Services Outage – Incident details

Multiple Services Outage

Resolved
Operational
Started over 3 years agoLasted about 14 hours

Affected

Connectivity & Voice

Operational from 11:16 PM to 1:16 PM

Inspira Broadband

Operational from 11:16 PM to 1:16 PM

Inspira Leased Lines & EFM

Operational from 11:16 PM to 1:16 PM

Customer Portals

Operational from 11:16 PM to 1:16 PM

My Inspira Control Panel

Operational from 11:16 PM to 1:16 PM

Hosting Services

Operational from 11:16 PM to 1:16 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Monitoring
    Monitoring

    A fault has been identified in an upstream carriers network and a fix deployed. Services have stabilised and we are currently monitoring to ensure full resolution.

  • Investigating
    Investigating

    We are aware of an issue affecting a small number of ITG services including broadband and hosting. This is currently being investigated as a high priority incident. Any further updates will appear here. We apologise for any inconvenience caused.