Scheduled for December 13, 2024 at 12:42 AM – 10:42 AM
Affects
Connectivity & Voice
Under maintenance from 12:42 AM to 10:42 AM
Inspira Broadband
Under maintenance from 12:42 AM to 10:42 AM
Inspira Leased Lines & EFM
Under maintenance from 12:42 AM to 10:42 AM
Updates
Completed
December 13, 2024 at 10:42 AM
Completed
December 13, 2024 at 10:42 AM
Maintenance has completed successfully
In progress
December 13, 2024 at 12:42 AM
In progress
December 13, 2024 at 12:42 AM
Maintenance is now in progress
Planned
December 13, 2024 at 12:42 AM
Planned
December 13, 2024 at 12:42 AM
Due to the current Fibre Exchange (Fex) closing, CityFibre is required to move its kit out of this site (PLY-1) and migrate it to the new location (PLY-2)
Works will take place over the course of 4 nights; customers will experience an outage on different nights (please see schedule) All of your service will be fully restored the following morning before 08:00.
Maintenance will commence at 22:00 and then cease at 08:00 on each day. All services will be At Risk during the whole maintenance window.