Inspira Technology Group - London DC5 Data Centre - Service Disruption – Incident details

London DC5 Data Centre - Service Disruption

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Connectivity & Voice

Partial outage from 6:43 PM to 8:24 PM, Operational from 8:24 PM to 8:53 PM

Inspira Broadband

Partial outage from 6:43 PM to 8:24 PM, Operational from 8:24 PM to 8:53 PM

Inspira Leased Lines & EFM

Partial outage from 6:43 PM to 8:24 PM, Operational from 8:24 PM to 8:53 PM

Customer Portals

Partial outage from 6:43 PM to 8:53 PM

My Inspira Control Panel

Partial outage from 6:43 PM to 8:53 PM

Hosting Services

Partial outage from 6:43 PM to 7:23 PM, Major outage from 7:23 PM to 8:24 PM, Operational from 8:24 PM to 8:53 PM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the recent issue has been resolved. the incident related to a power issue, We sincerely apologise for any inconvenience this may have caused and appreciate your patience during this time.

    Our team is now conducting a detailed RCA to ensure we fully understand the cause of the incident and to prevent it from happening again. Once the RCA is complete, we will provide you with a comprehensive report outlining our findings and the steps we will take to mitigate future risks.



    Thank you for your continued trust in us. Should you have any questions or concerns, please don’t hesitate to reach out.

  • Monitoring
    Monitoring

    We are pleased to report that services in our London Data Center are in the process of being restored. Our team has successfully implemented a resolution, and we are now closely monitoring all systems to ensure stability.

    Some services may still experience intermittent performance as we complete the recovery process. We will continue to provide updates until full service is confirmed.

    Thank you for your patience and understanding throughout this process.

  • Update
    Update

    Our team is continuing to work on resolving the issue affecting our London Data Center.

    We understand the impact this may have on your operations, and we’re committed to restoring full service as soon as possible.

    Thank you for your continued patience and understanding.

  • Update
    Update

    We have identified the cause of the service disruption affecting our London Data Center. Our team is actively working on implementing a resolution, and we are making every effort to restore normal operations as quickly as possible.

    Some broadband customers may have had their sessions interrupted. Power cycle the router to restore a session via another POP in our network. We are seeing sessions restoring.


    Further updates will be provided as the situation progresses. We appreciate your patience and understanding during this time.

  • Identified
    Identified

    We are currently investigating a service disruption affecting our London Data Center.
    Our teams are actively working to identify and resolve the issue.
    We will provide further updates as more information becomes available.
    Thank you for your patience.