Scheduled for November 07, 2024 at 10:00 PM – November 08, 2024 at 8:00 AM
Affects
Connectivity & Voice
Under maintenance from 10:00 PM to 8:00 AM
Inspira Broadband
Under maintenance from 10:00 PM to 8:00 AM
Inspira Leased Lines & EFM
Under maintenance from 10:00 PM to 8:00 AM
Updates
Completed
November 08, 2024 at 8:00 AM
Completed
November 08, 2024 at 8:00 AM
Maintenance has completed successfully
In progress
November 07, 2024 at 10:00 PM
In progress
November 07, 2024 at 10:00 PM
Maintenance is now in progress
Planned
November 07, 2024 at 10:00 PM
Planned
November 07, 2024 at 10:00 PM
Due to the current Fibre Exchange (Fex) closing, CityFibre is required to move its kit out of this site (PLY-1) and migrate it to the new location (PLY-2)
Works will take place over the course of 4 nights; customers will experience an outage on different nights (please see schedule) All of your service will be fully restored the following morning before 08:00.
Maintenance will commence at 22:00 and then cease at 08:00 on each day. All services will be At Risk during the whole maintenance window.