Scheduled for February 14, 2025 at 12:01 AM – 7:00 AM
Affects
Connectivity & Voice
Under maintenance from 12:01 AM to 7:00 AM
Inspira Broadband
Under maintenance from 12:01 AM to 7:00 AM
Completed
February 14, 2025 at 7:00 AMCompleted
February 14, 2025 at 7:00 AMMaintenance has completed successfully
In progress
February 14, 2025 at 12:01 AMIn progress
February 14, 2025 at 12:01 AMMaintenance is now in progress
Planned
February 14, 2025 at 12:01 AMPlanned
February 14, 2025 at 12:01 AMBT is making a change to it's UK Core Network that may impact your services:
We're simultaneously upgrading some 21C network software across multiple sites. The PW window is from 00:01 until 07:00, and we will start at 00:01 with non-disruptive pre-checks. From 01:00 we will start to re-boot the devices to the new version of code. This will cause an outage to all customers of up to 15 minutes whilst the device restarts. However, if roll-back is required, the outage could exceed 1hr. All work will be complete by 07:00.