Hosted Voice - Devices offline

Resolved
Partial outage
Started over 1 year ago Lasted about 4 hours

Affected

Connectivity & Voice
Inspira Hosted VOIP Platform
Updates
  • Resolved
    Resolved

    A small number of accounts on the Telehouse West VoIP zone suffered a knock on effect from a network outage that took place at the site on Friday evening. A failover mechanism did not correctly update the accounts to prioritise registering at the LD8 zone. We have now identified that this was due to a bug and have rolled out a fix to prevent it recurring.

  • Investigating
    Update

    We are seeing devices back online and stable now. For any devices that remain offline, please reboot the device. Our team are still investigating the root cause and will provide further updates shortly.

  • Investigating
    Investigating

    We are aware of a potential issue affecting connectivity to our hosted voice platform. This is manifesting itself with users unable to make or receive calls as their handsets are showing as offline. This is being investigated by the carrier and development teams as a high priority. We apologise for the disruption this is causing you this morning.

    Please continue to keep an eye on our status page for updates.