Intermittent Calls Connecting on VoIP

Resolved
Degraded performance
Started 7 months ago Lasted 6 days

Affected

Connectivity & Voice
Inspira Hosted VOIP Platform
Updates
  • Resolved
    Resolved

    Incident has now been resolved

  • Monitoring
    Monitoring

    A fix has been applied and initial testing shows the fault is resolved. We'll continue to monitor and test but you should be seeing services having returned to normal now.

    We are very sorry for the disruption caused by this issue.

  • Investigating
    Update

    We are continuing to address the cause of the intermittence. We are very sorry for the disruption that this will be causing to our users. It's not entirely clear why we are seeing the issues we are which is making this unexpectedly difficult issue to track. This is a very serious issue and we have full resource working to fix this as quickly as we can.

  • Investigating
    Investigating

    We are investigating an issue where there is an intermittent issue affecting inbound calls from multiple networks. As soon as we know more we will update this feed.